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Quick Logo Designer is an innovative feature packed logo creation 

software that can help you turn out high quality logos in minutes. In fact, 

you can make your own high-resolution logos without any effort or prior 

knowledge of graphic designing. You can access vast, professionally 

designed graphic symbols (including alphabets, numeric symbols, abstract 

symbols, etc.) and ready to use logo templates while creating your logo. 

The new version of Quick Logo Designer has introduced some remarkable 

effects that you can apply on your logo to make it stand out from the 

crowd. Generating a logo becomes as simple as ABC!

1 Quick Logo Designer Overview
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2 Logo Creation Methods

Create from Templates

Create a New Logo from Scratch

2.1 Create from Templates

a. On the Quick Logo Designer startup window, you can view various templates. 

To create your custom logo, click any template of your choice. Alternatively, go to Project

Menu > Create from Template to select your template from library. 

b. The logo template you have selected will get displayed on the stage. Now you can use

the Tools panel, Symbols and Shapes panel, Layers Panel, Color Palettes, and Styles panel

to customize it.

c. Next, go to the Project Menu >Save option in the Menu bar. A Save Logo as *.lsp dialog

box will appear. Give a suitable name and location and click the Save option. You can use

the logo in the .lsp format to edit it later. (You can directly perform step 4 if you don't

want to keep .lsp format for editing.)

d. Now click the Publish button on the main toolbar. A Publish Logo dialog box is displayed.

Here you need to specify the File Format of your choice from PNG,BMP, JPG, TIF, GIF,

PDF and Vector EPS radio buttons. Also you have the option to select the size. You can

also publish logo in Transparent PNG and Transparent GIF formats. The selection can be

from Full size, Thumbnails, Quarter size followed by the click of the Publish button.

Alternatively, click Project > Publish Logo to publish the logo in the desired format.

e. A Save File As dialog box appears. Specify the file name and location and click Save. 

“Logo published successfully.” message appears. Your logo is now ready to use.

2.2 Create a New Logo from Scratch

Use this method to create your own custom logo from scratch using built-in logo images, 

shapes, and editing tools. 

a On the Quick Logo Designer startup window, you can view various templates. To start a

new logo, click Start New Logo link at the top of the Quick Logo Designer templates

window. (Alternatively, click Project > New Project to start new project or New button

on the main tool bar.)

b A blank stage appears. Now you can drag any symbol, shape, text, image or line on the

work area. To edit an object double click on it and its properties window will open. Apply

effects from the main tool bar and use the tools from the left panel.

c Next click the Save button on the main toolbar. A Save Logo as *.lsp dialog box is

displayed. Give a suitable name to the file, specify a location and click the Save button.

You can use the logo in the .lsp format to edit it later. (You can directly perform step 4 if

you don't want to keep .lsp format for editing.) 
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d Now click the Publish button on the main toolbar. A Publish Logo dialog box is displayed.

Here you need to specify the File Format of your choice from PNG, BMP, JPG, TIF, GIF,

PDF and Vector EPS radio buttons. You can publish logo in Transparent GIF and

Transparent PNG formats. Also you have the option to select the size. The selection can

be from Full size, Thumbnails, Quarter size followed by the click of the Publish button.

Alternatively, click Project > Publish Logo to publish the logo in the desired format.

e A Save File As dialog box appears. Specify the file name and location and click the Save

button. "Logo published successfully" message appears. Your logo is now ready to use.

3 Creating and Saving Projects

3.1 Creating and Saving Projects 

i. New Project: To start a new logo project, go to New Project sub menu in the Project

Menu in the Menu Bar. Alternatively, it is accessible from New Project button in the Main

Tool Bar. If you are already working on a project then, by clicking on the New Project,

you can save the present project in your specified folder and then fresh application 

opens up.

ii. Create from Template: User can choose from a wide variety of the templates available in

the product library from the Project Menu in the Menu Bar or by clicking on the

Template button in the Main Tool Bar. The templates in the library are categorized into

different business fields ranging from accounting and finance to travel and tourism. There

is a section called 'User Templates' where you can save your own self-made logos as

templates for future use.

iii. Open Project: Open the existing projects from the Project Menu in the Menu Bar or

access it by clicking on the Open Project button in the Main Tool Bar.

iv. Save Project: You can Save a project from the Menu Bar, just go to Project > 

Save sub menu. A Save Logo as *.lsp dialog box will appear. Give a suitable name, specify

a location, and click the Save button. You can use the .lsp logo file to edit later

v. Save Project As: Users can save the existing project in a folder specified by him by clicking

on the Save Project As sub menu in the Project Menu in the Menu Bar.

vi. Save as Template: A user created Logo can be saved as a template in the product

template library by clicking on the Save as Template sub menu in the Project Menu in the

Menu Bar. The template gets saved in the User Templates category of the Product

Library as templates for future use.

vii. Recently Opened Projects: You can open your Recently Opened Projects from the Menu

Bar, click Project > Recently Opened Projects sub menu. Recently opened files will be

displayed. Select the file you need to open.

Creating and Saving Projects 

Creating and Saving Projects
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4 Customizing your Logo Project

4.1 Working with Text

4.1.1 Adding Text 

a. Click the Add Text tool in the Toolbox. You can also add text by selecting Add Text

submenu from Object Menu. A default text 'Your Logo Text' will appear on the screen.

b. Next, you can add text in 2 ways: 

i. Double click on the text 'Your Logo Text' and text properties window opens up; add text

by typing in the new text in Your Logo text field in the text properties window.

ii. Alternatively, you can also type the text in the text field given at lower right corner of

Quick Logo Designer window. It contains the default text 'Your Logo Text'.

4.1.2 Editing Text: 

To edit the text you can double click on the text or you can select the text and click on

Text button in the Main Tool Bar.

1. The Text Properties window is displayed. Here you can:

a. Edit the text by typing in the new text in Your Logo text field. 

b. Increase/decrease the font size by dragging the Font Size slide bar. The maximum font

size is 60. 

c. Increase/decrease the character spacing by dragging the Character Spacing slide bar.

Character spacing ranges from -5 to 10 points. 

d. You can rotate the text 360 degrees by dragging the Rotate Text slide bar. 

e. User can add transparency effect to the text by dragging the Alpha Slide bar. 

f. You can choose from Predefined Text Styles such as Wave, Concave and Arc Text. For

Arc Text, click on the "Arc Text" radio button to arc the text. A user can change the 

arc angle by changing the degree of the angle using "Arc Angle" slider or numeric stepper. 

g. Bold, Italic and Underline- To apply Bold, Italic and Underline to a selected text, just click

on the relevant button. . 

h. Change the text color using the Text Color palette. 

I. Fill the text with image simply by clicking on Fill with Image button and browsing images

from the system. 

2. Finally, click the OK button to apply effects. 

Customizing your Logo Project

Working with Text

Adding Text 

Editing Text: 
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4.1.3 More Options for Editing Text:

a. You can apply the edit tools cut, copy, paste, copy properties, redo, undo and

arrangement tools like group, lock, hide, alignment, send backward/forward, flip

vertical/horizontal on the selected text. You can use color options like color picker, style

panel and color palettes on your text.

b. You can also apply the Color Adjustments like brightness, contrast, hue and saturation

and Effects like Gradient, Shadow, Bevel, Outline and Advanced effect (Blur, Frame or

Glow) on selected text.

4.2 Working with Symbols 

a. Adding a Symbol: Select a category from the Symbols Panel drop down list. The related

symbols will get displayed just below it. Click the symbol to add it on the stage.

Alternatively, you can also add symbol by selecting Add Symbol submenu from 

Objects menu.

b. Editing a Symbol: By double clicking on the Symbol, the Symbol Properties Pop-up

window opens up from where you can change the properties. Alternatively, you can click

on the Object button in the Main Tool Bar for changing the properties of the symbol.

i. Change the Symbol size from the Width/Height slider or use the numeric stepper.

Activate the height property by deselecting the checkbox of Constrain 

Object Proportions. 

ii. You can rotate the Symbol 360 degrees by dragging the Rotate symbol slide bar. 

iii. You can apply transparency (Alpha option) either by moving slide bar or numeric stepper 

iv. Change the symbol color using the Symbol Color palette. 

v. Fill the Symbol with image simply by clicking on Fill with Image button and browsing

images from the system. 

vi. After making the desirable changes, click on 'Ok' button.

c. More Options for Editing Symbols: You can apply the edit tools cut, copy, paste, copy

properties, redo, undo and arrangement tools like group, lock, hide, alignment, send

backward/forward, flip vertical/horizontal on the selected symbol.

You can use color options like color picker, style panel and color palettes on the symbol.

You can also apply the Color Adjustments like brightness, contrast, hue and saturation

and Effects like Gradient, Shadow, Bevel, Outline and Advanced effects (Blur, Frame or

Glow) on any selected symbol.

More Options for Editing Text:

Working with Symbols
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4.3 Working with Shapes

a. Shapes Tab: You can find the Shapes Tab next to the Symbol Tab in the right panel.

b. Adding a Shape: A user can simply click on the shape and it appears on the Stage. You can

also apply the shape by keeping a cursor on the shape and dragging the mouse.

c. Editing a Shape: By double clicking on the Shape, the Shape Properties Pop-up window

opens up from where you can change the properties. Alternatively, you can click on the

Object button in the Main Tool Bar for changing the properties of the shape.

i. Change the Shape Size from the Width/Height slider or use the numeric stepper. Activate

the height property by deselecting the checkbox of Constrain Object Proportions. 

ii. You can rotate the Shape 360 degrees by dragging the Rotate shape slide bar. 

iii. You can apply transparency (Alpha option) either by moving slide bar or numeric stepper 

iv. Change the shape color using the Shape Color palette. 

v. Fill the Shape with image simply by clicking on Fill with Image button and browsing images

from the system.

vi. After making the desirable changes, click on 'Ok' button.

d. More Options for Editing Shapes: You can apply the edit tools cut, copy, paste, copy 

properties, redo, undo and arrangement tools like group, lock, hide, alignment, send 

backward/forward, flip vertical/horizontal on the selected shape.

You can use color options like color picker, style panel and color palettes.

You can also apply the Color Adjustments like brightness, contrast, hue and saturation and Effects 

like Gradient, Shadow, Bevel, Outline and Advanced effects (Blur, Frame or Glow) on any selected 

shape.

4.4 Working with Images 

a. Adding an Image

i. Click the Import Image button on the toolbar in the Left Panel. Alternatively, you can also

import an image by selecting Import Image submenu from Objects menu. 

ii. The Import Image dialog box gets displayed. Click the Browse button. 

iii. A Select Image dialog box gets displayed. Select the image you need to import and 

click Open. 

iv. You can preview the image in the Import Image dialog box. You can also scale the image

up and down and crop the image. 

v. Click on Add to Logo to import on the stage.  

a) Editing an Image: To edit the image you can double click on it. You can also select the 

mage and click on Object Button in the Main Tool Bar.

Working with Shapes

Working with Images
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(1) Change the Image Size from the Width slider or use the numeric stepper. Activate the

height property by deselecting the checkbox of Constrain Object Proportions. 

(2) You can rotate the Image 360 degrees by dragging the Rotate Image slide bar. 

(3) You can apply transparency effect (Alpha option) either by moving slide bar 

or numeric stepper 

(4) User can crop the image by clicking on the Crop button in the Image Properties Window. 

b. More Options for Editing an Image

You can apply the Color Adjustments like brightness, contrast, hue and saturation and

Effects like Gradient, Shadow, Bevel, Outline and Advanced effects (Blur) on the 

selected image. 

(5) You can also apply the edit tools cut, copy, paste, copy properties, redo, undo and

arrangement tools like group, lock hide, alignment, send backward/forward, flip

vertical/horizontal on any selected image.

4.5 Working with Lines and Arcs

i. To draw a line, click the add line button in the tool box in the left panel. 

ii. You have 2 options to draw a line, solid or dotted, then click on solid or dotted line as per

your requirement and you can draw lines as many as you want. With the two end points

of these lines, you can move the line round 360 degrees. 

iii. Next, you can increase the width of the line. Select the line and increase the stroke

number at lower right corner of Quick Logo Designer window as per the requirement.

This will increase the width of the line. 

iv. Next, to make an arc select a line and tick the curve option at the lower right corner of

Quick Logo Designer window. This gives you 2 points on the line and you can stretch the

line in the shape of the arc as per your requirement in the required direction. 

v. The color of the line can be changed by clicking on the button at the lower right bottom

of the Quick Logo Designer window. 

b. More Options for Editing Line: You can apply the edit tools cut, copy, paste, copy

properties, redo, undo and arrangement tools like group, lock hide, alignment, send

backward/forward on the selected line.

Working with Lines and Arcs
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4.6 Layers

a. The layer feature displays the list of objects that the user adds on the stage. 

b. It is used to hide and lock the objects on the stage by using buttons on either side 

of the layer. 

c. By clicking on the left button (eye Icon) of any layer user can hide that object. In order to

make it visible again click on the same button again 

d. In order to lock any object, click on the button at the right hand side of the layer. After

locking the object user can select it and add effects but cannot move the object. 

e. In order to hide or lock all the layers, user can click on any of the two buttons appearing

at the top. The button to hide all the layers is at the top left hand side and the button to

lock these layers is at the top right hand side. 

f. User can also delete any object on the stage. There is a delete icon at the bottom. Select

the object from the layer and click on the delete button. 

g. Arranging Layers: You can move the layers up and down from the buttons at the bottom

right in the Layers Panel.

Layers
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5 Customization Tools

5.1 Edit Tools

5.1.1 Rotate

a. Click the object you want to rotate. 

b. Next, click the “Rotate” button in the toolbox. Continue to click until you achieve the

desired position. 

5.1.2 Selection Mode

a. Click the Selection tool from the Tools panel and click the object on stage by pressing the

left mouse button to make a selection. 

b. To deselect the selected object, click any other object on workspace.

5.1.3 Copy Effects

a. Access Copy Effects button from the tool box in the left panel or go to Edit Menu>

Copy Effects 

b. To copy effects, click on the object on the stage the features of which you would like to

copy. Then click the copy effects tool.

c. Next, click the object or text etc. on the workspace on which you would like to copy the

features. The new effects will be applied. 

5.1.4 Copy

a. You can copy the desired objects from your logo. Click on the Copy button from the tool

box in the left panel and the selected object will be copied. Alternatively, you can select

Copy from Menu bar> Edit

5.1.5 Cut

a. You can access the Cut button from the Tool Bar in the left panel alternatively you can

also go to Edit Menu in the Menu Bar. You select any object from the logo click on the

Cut Button and the object will be cut.

5.1.6 Paste

a. You can access the Paste button not only from the Tool Box in the left panel but also from

the Edit Menu in the Menu Bar. You select any object from the logo copy it and click on

the Paste Button and the object will be pasted.

5.1.7 Delete

a. You can access the Delete button not only from the Tool Box in the left panel but also

from the layers panel. 

b. You can delete the objects in your logo. Select the object you want to delete and click

delete. Alternatively, you can select Delete from Edit sub menu in the Menu bar.

Customization Tools

Rotate

Selection Mode

Copy Effects

Copy

Cut

Paste

Delete

Edit Tools
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5.1.8 Undo

a. You can go a step back or to the previous step by clicking on Undo button from the

toolbox in the left panel or you can select Undo from menu bar > Edit. 

b. The Undo tool is used to undo up to 10 previous actions. Just click the tool to reverse

the changes. 

5.1.9 Redo

a. You can redo a step by clicking on redo button from the toolbox in the left panel.

Alternatively, you can select redo from menu bar> Edit. 

b. The Redo tool is used to redo up to 10 previous actions. Just click the tool to reverse 

the changes. 

5.2 Arrangement Tools

5.2.1 Send Backward

a. Click the object you wish to send backward. 

b. Next, click the “Send Backward” button in the toolbox. 

c. Alternate Method:

i. Click the object you wish to send backward. 

ii. From the Menu Bar, click the Edit > Send to Back. 

5.2.2 Send Backward by one layer

a. Use Send backward by one layer, if you want to send an object back by one layer only. 

b. To access this functionality go to Arrange Menu>Send backward by one layer. 

5.2.3 Bring Forward

a. Click the object you wish to bring to the front. 

b. Next, click the “Bring forward” button in the toolbox. 

c. Alternate Method: 

i. Click the object you wish to bring forward. 

ii. From the Menu Bar, click the Edit > Bring to Front. 

5.2.4 Bring Forward by one layer 

a. Use Bring forward by one layer, if you want to bring a logo object forward by 

one layer only. 

b. To access this functionality go to Arrange Menu>Bring Forward by one layer. 

5.2.5 Zoom in 

a. To zoom in the workspace, click the Zoom In tool. The cursor will change to a magnifying

glass with a plus (+) sign. 

Undo

Redo

Arrangement Tools

Send Backward

Send Backward by one layer

Bring Forward

Bring Forward by one layer

Zoom in
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b. Next, click the workspace to see a larger view. Continue clicking to see a larger view. 

c. Alternatively, you can use Zoom from View Menu in Menu bar to zoom in percentage,

you can zoom from 100% to 400%. You can also fit your logo to screen by selecting Fit

to screen option in View Menu>Zoom Sub menu. 

5.2.6 Zoom out

a. To zoom out the workspace, click the Zoom Out tool. The cursor will change to a

magnifying glass with a minus (-) sign. 

b. Next, click the workspace to see a smaller view. Continue clicking to see a smaller view. 

c. Alternatively, you can use Zoom from View Menu in Menu bar to zoom in percentage,

you can zoom from 100% to 400%. You can also fit your logo to screen by selecting Fit

to screen option in View Menu>Zoom Sub menu. 

5.2.7 Flip Vertical/Horizontal

a. A user can flip the selected object either horizontally or vertically by clicking on the either

Flip Horizontal or Flip Vertical button in the Tool Box in the left panel.

5.2.8 Group/Ungroup

a. You can group two or more selected objects altogether by clicking on Group/Ungroup

button in the Tool Box. Alternatively, you can access the Group/Ungroup button from

Arrange Menu in the Menu Bar. 

b. A user can move the grouped objects together, resize them, apply different colors, flip

horizontally or vertically and can align them. 

c. To ungroup them, once again click on the same button. 

5.2.9 Lock/Unlock

a. A user can lock single or multiple objects in the work area by clicking on the lock button

in the toolbox in the left panel. 

b. Alternatively, you can access the Lock/Unlock button from Arrange Menu in the Top

Menu Bar or from the Layers Panel. 

c. The locked objects cannot be moved from their position. 

d. You can unlock them by again clicking on the same button. 

5.2.10 Hide/Unhide

a. A user can hide the selected objects by clicking on the Hide/Unhide button accessible in

the Layers Panel. 

b. Alternatively, you can access the Hide/Unhide button from Arrange Menu in the 

Top Menu Bar. 

c. On Hiding, the selected object is not visible on the workspace. 

d. To unhide the same object, you need to click on the same button. 

Zoom out

Flip Vertical/Horizontal

Group/Ungroup

Lock/Unlock

Hide/Unhide
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5.2.11 Select All

a. You can access this option from the Select All Button in the tool box in the left panel. 

b. Use this button to select all the logo objects on the workspace.

5.2.12 Alignment

a) A user can align the selected objects by using Alignment Button in the tool box in the

 left panel

b) The Alignment Option is also available in the Arrange Menu in the Menu Bar. 

c) Select the object you wish to align, you can choose from 6 alignment options horizontal

left align, horizontal center align, horizontal right align, vertical top align, vertical center

align and vertical bottom align. 

5.3 Color Tool 

5.3.1 Screen Color Picker 

a. You can access the Color Picker from the Color Picker button in the Toolbox in the left

panel or from Edit Menu in the Menu bar. 

b. You can pick the color for the selected object by first selecting the object and then

clicking on the Color Picker. 

c. Move your cursor anywhere on the screen and click on the desired color, then click the

color and it will be applied to the object.

6 Coloring Options

6.1 Color Palettes

a. Access 9 different Color Palettes from the color button (Colors icon) in the left panel. 

b. Apply colors to the logo objects from any Color Palette, you can choose from RGB

Palettes: Standard, Pastels, Primary, Metallic & Vivid palettes and CMYK Palettes: Primary,

Spectrum, Dark Shades and Pastels. 

c. An alternate Color Palette consisting of 256 RGB colors can also be accessed from the

Properties of a selected object.

Select All

Alignment

Screen Color Picker

Color Tool

Color Palettes

Coloring Options
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6.2 Screen Color Picker

a. You can pick the color for the selected object by first selecting the object and then

clicking on the Color Picker. 

b. Move your cursor anywhere on the screen and click on the desired color then click the

object and the color will be applied.

6.3 Style Panel

a. The Style Panel is located at the bottom of the workspace. It consists of many

predesigned shades that you can apply on a logo symbol, text object, and image. 

b. Select any object on the workspace and click on the predefined shade from the Style

Panel. The texture will be applied to the object. 

6.4 Basic Color Palette

a. The basic Quick Logo Designer Color Palette consists of 256 RGB Colors. 

b. It can be accessed from the Properties of any selected text, symbol, shape, image or line

Color Palettes

Screen Color Picker

Style Panel

Basic Color Palette
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7 Work Area

7.1 Know your Interface

7.1.1 Menu Bar

The Menu Bar contains menus for performing various tasks, such as: 

i. Project Menu:

This menu has the following options: new project, saving, publishing a logo etc

i. Edit Menu: for accessing editing tools to edit a logo

ii. Object Menu: for adding objects

iii. View Menu: for customizing the view of the work area using ruler, grid and zoom

iv. Arrange Menu: to access arrangement tools like alignment; send

backward/forward,

group/ungroup, lock/hide etc.

v. Filters Menu: to apply filters such as grayscale, invert, sharpen, edge, water 

and emboss.

vi. Help Menu: for referring to Help File

7.1.2 Main Toolbar 

The Main toolbar allows you to apply effects, adjustments etc to logo objects. The 

effects include Gradient effects, Shadow effects, Bevel effects, Outline effects and 

Advanced Effects. You can access Color Adjustments, Layers function and Canvas 

properties from this toolbar. You can also perform basic functions like creating a new 

project from blank or from template, opening a saved logo project, saving a logo 

project and publishing a Logo. Alternatively, you can also perform these basic 

functions from the Project menu in the menu bar. You can access useful Quick Tips for 

guiding you with the way to use the product. Alternatively, Quick Tips are accessible 

from Help sub menu in Menu Bar.

Work Area

Know your Interface

Menu Bar

Main Toolbar
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7.1.3 Toolbox

The left panel contains tool box which consists of tools for creating, editing and arranging 

logo objects.

7.1.4 Right Panel

You access symbols and shapes from here and you can switch between Symbol and Shapes Tab 

as desirable. 

i. Symbols Tab: The Symbols panel contains logo symbols categorized as Animals and Nature, Arts

and Media, Books, Cards and Gifts, Children and Toys, Computers, Letters and Graphics, etc. You

can either click on it or drag the shape to the work area.

ii. Shape Tab: The Shapes panel contains basic geometrical shapes for your Logo. You can either clic

 on it or drag the shape to the work area.

Toolbox

Right Panel

Toolbox

Right Panel
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7.1.5 Layers Panel

Access the Layers Panel from the Layers button in the Main Tool Bar. Hide or unhide, lock

or unlock and arrange the logo objects. 

7.1.6 Color Palettes

Access the Color Palettes from the Color Button in the Left Panel. There are nine

different types of palettes in RGB and CMYK to shade your logo objects. 

7.1.7 Style Panel

The Style Panel consists of predefined styles that you can apply on logo objects, text, 

and images

Layers Panel

Color Palettes

Style Panel
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.7.1.8 Canvas

Canvas is the white area where you can drag and edit your objects. You can view

Canvas properties from the Canvas Button on the Main Toolbar. 

7.2 Customizing the View

a. Ruler: You can add ruler to the work space from the View Menu in the Menu Bar. To

view the dimensions of the logo objects accurately you can drag horizontal or vertical

blue line on the Ruler. 

b. Grid: You can either show or hide grid to the work space from the View Menu in 

the Menu Bar. 

c. Snap to Grid: User can snap any logo object to the grid from the View Menu in the

Menu Bar. Use Snap to Grid to place any object within the closest grid lines. 

Canvas

Customizing the View
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d. Zoom: You can select the Zoom %age from View Menu in Menu Bar. You can zoom

from 100% to 400%. Use the Fit to Screen option to zoom the object to fit the logo

to the screen. 

e Canvas: A user can change the height and width of the workspace/canvas by clicking

on the Canvas button in the Main Tool Bar. A pop-up window opens in which you can

customize the height and width of the workspace/canvas and apply a background

color. You can also apply image to the background by deselecting the checkbox of 'No

Background Image' and upload image from the system. You can select the image

orientation as stretch or tile as well, and click on Ok button.
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8.1 Applying Gradient Effects

a. Select the text object or symbol by clicking on it. 

b. Next, click the Gradient button from the Effects toolbar. The Gradient Effects

window gets displayed. Click the Gradient Overlay check box. 

c. Here you can: 

i. Change the Gradient colors by clicking the Gradient Color Palette 1 and Gradient

Color Palette 2 to make a color selection. 

ii. Increase or decrease the Gradient opacity by dragging the Opacity slide bar. 

iii. Change the gradient color angle by dragging the Gradient Angle slide bar. 

d. Finally, click the OK button to apply Gradient effects. 

8 Applying Effects

8.2 Applying Shadow Effects

a. Select the text object or symbol by clicking on it. 

b. Next, click the Shadow button from the Effects toolbar. The Shadow Effects window 

gets displayed. Click the “Shadow Needed” check box. 

c. Here you can: 

i. Change the shadow color from Shadow Color palette. 

ii. Change the shadow angle by sliding the Shadow Angle slide bar. 

iii. Change the shadow opacity by sliding the Shadow Opacity slide bar. 

Applying Effects

Applying Gradient Effects

Applying Shadow Effects

22



iv. Change the shadow distance by sliding the Shadow Distance slide bar. 

d. Increase or decrease the blurriness by sliding the Blur slide bar. 

e. Finally, click the OK button to apply Shadow effects. 

8.3 Applying Bevel Effects

a. Select the text object or symbol by clicking on it. 

b. Next, click the Bevel button from the Effects toolbar. The Bevel Effects window 

gets displayed. Click the “Bevel Needed” check box. 

c. Here you can: 

i. Change the highlight color from Highlight Color palette. 

ii. Change the highlight opacity by sliding the Highlight Opacity slide bar. 

iii. Change the bevel size by sliding the Bevel Size slide bar. 

iv. Change the bevel angle by sliding the Bevel Angle slide bar. 

v. Change the shadow color from Shadow Color palette. 

vi. Click on the Inner Bevel checkbox to enable the inner bevel option 

vii. Change the shadow opacity by sliding the Shadow Opacity slide bar. 

d. Finally, click the OK button to apply Bevel effects. 

Applying Bevel Effects
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8.4 Applying Outline Effects

a. Select the text object or symbol by clicking on it. 

b. Next, click the Outline button from the Effects toolbar. The Outline Effect

window gets displayed. Click the “Outline Needed” check box. 

c. Here you can: 

i. Click the Inner check box to apply outline on the inner side. 

ii. Increase/decrease the outline thickness from the Outline Thickness slide bar. 

iii. Increase/decrease the outline opacity by sliding the Outline Opacity slide bar. 

iv. Change the outline color from Outline Color palette. 

d. Finally, click the OK button to apply Outline effects. 

8.5 Applying Advanced Effects

a. Select the object to which you want to apply the advanced effects. 

b. Click on the Advanced Effects button in the Main Tool Bar 

i. Blur- To add Blur effect to the selected logo object, check the checkbox of Blur

and 'Blur X' and 'Blur Y' gets activated. You can blur the object either horizontally

or vertically by moving the slide bar or adding values in the numeric stepper of 

Blur X' or 'Blur Y', respectively. 

ii. Glow- To add Glow effect, check the Glow checkbox. Further there are 2

options for glow, Knock out and Inner Glow, just select the required checkbox to

add the required effect. Modify the strength of the glow with the help of Glow

Strength slider or numeric stepper and choose the color of the glow from 

Glow Color.

Applying Outline Effects

Applying Advanced Effects
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iii. Frame- To add frame to a selected logo object, check the Frame checkbox.

Modify the width of the frame user, the Frame Width slider or numeric stepper

and choose the color of the frame from the color box. 

c. Click on 'Ok' button, to apply the selected effect. 

9.1 Filters 

a. Filters can be accessed from the Filters Menu in the Menu Bar. 

b. A user can add visual effects to the logo by enabling Grey Scale, activating

inverted effect, sharpening the object, highlighting the edges; giving a water-like

effect and applying emboss effect to a logo object. 

c. To apply a filter to any logo object, just select the relevant filter from the 

Filter submenu. 

d. On selecting the filter a tick will appear in front of the selected filter, it shows 

that the filter has been applied. 

e. To remove the filter click on the same filter in the Filter submenu again. 

9 Advanced FeaturesAdvanced Features

Filters 
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9.2 Adjustments

a. Color Adjustments consist of the basic focus and toning properties such as

Brightness, Contrast, Hue and Saturation. 

b. User can access the Color Adjustments from Adjustments Button in the Main Tool

Bar or Edit Menu from the Menu Bar. User can change the numeric stepper to

update the properties and use slider as well. 

c. The values can be increased and decreased by inputting values in the numeric

stepper. The maximum values of the properties of 'Brightness', 'Contrast' and

'Saturation' range from to -100 to 100 whereas the value of 'Hue' ranges 

from -180 to 180. 

9.3 Style Panel

a. The Style Panel is located at the bottom of the workspace. It consists of many

predesigned shades that you can apply on a logo symbol, text object, and image. 

b. Select any object on the workspace and click on the predefined shade from the

Style Panel. The style will get applied on the object. 

9.4 Screen Color Picker

a. Use Screen Color Picker, to pick any color from your screen and apply it to 

an object or text.

b. Select the object on which you want to apply color then click on color picker 

and click on any color on the screen which you want to apply on the object.

Adjustments

Style Panel

Screen Color Picker
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10 Printing, Publishing and Sending

10.1 Printing a Logo 

a. A user can access the Print Logo from the Project Menu in the

Top Menu Bar. 

b. On clicking the button, Print Window opens up and you can print

the logo. 

10.2 Scale Output

a. With the scale output option a user can customize the size of the

logo for publishing or provide the scale in percentage for

publishing logo for PNG, BMP, PDF, JPG and TIFF formats. In JPG

format the user can also adjust the image quality of the logo. 

10.3 Publish for Web

a. To publish a selection, select Project > Publish Logo sub menu. A

Save File Format dialog box appears. 

b. Next, you need to specify the File Format of your choice from

PNG, Transparent PNG, BMP, JPG, TIF, PDF, GIF and Transparent

GIF radio buttons and click the Publish button. 

c. A Save File As dialog box is displayed. Type a file name and click

the Save button. "Logo published successfully." message appears.

Your logo is now ready to use. 

Printing, Publishing and Sending

Printing a Logo 

Scale Output

Publish for Web
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10.4 Publish for Printing

a. A user can access Publish for Printing from the Project Menu in

the Menu Bar. 

b. A pop-up window opens up displaying different formats for

Image as PNG, BMP and PDF and 3 different image resolution as

150 DPI, 300 DPI and 400 DPI, a user can select from any of the

options for output.

c. A user can also customize the size of the logo as per his

requirement. 

d. Next, click on Publish button; enter the file name and location of

the logo in the pop up window to publish the logo.

Publish for Printing
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10.5 Sharing a Logo: Send as Email

a. To send a logo as E-mail go to Project Menu>Send as E-mail. 

b. On selecting this option, the logo will be sent as an attachment

with Microsoft Outlook 

11 FAQs

11.1 Why should I use Quick Logo Designer?

Quick Logo Designer is a desktop logo creator that lets you create professional, one of a 

kind logos without any knowledge of graphic design whatsoever. You have access to a 

huge range of fonts, symbols and customizing options that can make your logo stand out. 

All this at so affordable Quick Logo Designer price - it certainly is a steal! What's more, 

you don't have to bother with the expense and time of locating and engaging the services 

of a high priced professional graphic designer.

11.2 Can I save my logo and edit it later?

Yes, after creating your logo, you can save it on your computer in the default Quick Logo 

Designer .lsp format. This logo can be opened later in the program through the 'Open 

Logo Project' option and can be edited as per your preference.

11.3 How many colors can I use?

You can use as many colors as you like while creating your logo. But we recommend that 

you should use a maximum of 4 colors- one color per element including symbol, company 

name, sign off line and an extra shape if required. However, the 'Less is More' principle is a 

good one to follow when it comes to logos.

11.4 How long does the process of logo creation take?

The whole process is extremely fast. You can actually make your logo in just a few 

minutes. This is because the interface is extremely user-friendly. In spite of allowing users 

to apply a great number of effects and options to their logo elements, the software has 

been designed to function intuitively and a user can find his way around quite easily in the 

process of making a logo.

11.5 Can I trademark my logo for business purposes?

Of course! Though you select a symbol that remains in the software's database, you are 

Sharing a Logo: Send as Email
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creating a unique identity because this symbol will be combined with your company name 

in its chosen font and other elements to create a logo, an entity that is completely yours. 

You can trademark this logo-it's yours for eternity. For registration (®), you will need to 

submit a trademark application to the U.S. Patent and Trademark Office. (Clients outside 

US should proceed according to their local laws).

11.6 How many logos can I create at a time?

You can create one logo at any one given time. However there's no ceiling on the number 

of logos you can create in totality. It's your software to use as you like and you can create 

any amount of logos.

11.7 I am unable to add more than one logo symbol on workspace. What 

should I do?

When you click any logo symbol, it gets added on stage and is selected by default. Now, 

when you click the second symbol it gets swapped with the first symbol. To add more 

symbols, you should first deselect the first symbol by adding a text object and selecting it 

using the Selection Tool or by copying and pasting the same symbol. Now you can click 

any logo symbol from the Symbols panel by clicking on them.

11.8 What types of effects can I apply to my logos?

The new Quick Logo Designer offers various effects to help you design a truly unique logo 

in minutes. You can apply Gradient effects, Shadow effects, Bevel effects, Outline effects 

and advanced effect (Blur) to your logo. Apart from these, you can apply Filters like Gray 

scale, invert, sharpen, edge, water, metallic, pixelate and emboss from the Filters menu. 

You can also apply color adjustments (brightness, contrast, hue and saturation) and 

predefined styles that you can apply to your logo or text object.

11.9 Can I apply all Quick Logo Designer effects on my logo elements? 

You can apply any effects/s (Gradient, Shadow, Outline and Blur) on your text, shapes and 

symbols. However, on images you can apply Shadow, Outline or Blur effect but you 

cannot apply gradient effects on image 

11.10 How many text, image, and symbol objects can I add on workspace 

for editing?

At a time, you can add 15 text objects, 15 Image objects and 15 logo objects on the 

workspace.

11.11 What is a logo template?

There are some ready-made logos in Quick Logo Designer that you can edit to create 

your own logo. These ready logos are templates that you can tweak by keying in your 

How many logos can I create at a time?

I am unable to add more than one logo symbol on workspace. What 

should I do?

What types of effects can I apply to my logos?

Can I apply all Quick Logo Designer effects on my logo elements? 

How many text, image, and symbol objects can I add on workspace 

for editing?

What is a logo template?
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own company name to replace the default. You can also replace the default symbol with 

one of your own preference. These logo templates are of high quality and are very 

convenient in case you are strapped for time. You can also save logos that you have 

created yourself as templates.

11.12 In which different formats can I publish my logo?

After you create your logo, you can publish it in different formats depending on the 

purpose for which you plan to use it. You can opt to publish your logo as an BMP 

(Bitmap), JPEG (Joint Photographic Experts Group) file, GIF (Graphic Interchange 

Format),PDF(Portable Document Format), PNG (Portable Network Graphics) or TIFF 

(Tagged Image file format). Use the TIFF formats for print media and the JPEG and GIF for 

online purposes.

11.13 What if other people select the same symbol as I have?

All ready-to-use Quick Logo Designer symbols are copyrighted property of Quick Logo 

Designer and can be accessed by you easily when you buy the software. However, you 

can define the color and size of the symbol, add your unique company name, and have 

your own font treatment. You can also pick other elements like lines, shapes or a tag line 

that will make your logo distinctive.

11.14 Which software can I use to open my logo?

a. Vector EPS files can be opened with these drawing programs:

i. Adobe Illustrator 

ii. Corel Draw 

iii. Macromedia Freehand 

b. To display but not edit Vector EPS files: 

i. Microsoft Word 

ii. Microsoft Publisher(not all Vector EPS formats supported) 

iii. My Business Publisher 

iv. Microsoft Image Viewer 

c. JPEG, BMP, GIF and PNG files can be opened with these image editing programs:

i. Adobe Photoshop 

ii. The PrintShop 

iii. Corel Photopaint 

iv. Macromedia Fireworks 

In which different formats can I publish my logo?

What if other people select the same symbol as I have?

Which software can I use to open my logo?
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d. To display but not edit JPEG, GIF, and PNG files: 

i. Microsoft Word 

ii. Microsoft Publisher 

iii. ACDSee 

iv. Microsoft Image Viewer 

e. TIFF: 

Tagged Image File Format or TIFF is mostly used for saving raster images which could be 

photographs and line art too. It is used for high color depth images. TIFF file format can 

be opened in: 

i. Adobe Photoshop 

ii. Adobe Illustrator 

iii. Paint Shop Pro 

f. PDF: 

i. Adobe Reader 

ii. Adobe Photoshop 

32


	1: Cover
	2: Table of Contents 1
	3: Table of Contents 2
	4: Quick Logo Designer Overview
	Quick Logo Designer Overview

	5: Logo Creation Methods
	Logo Creation Methods
	Create from Templates
	Create a New Logo from Scratch

	6: Creating & Saving Projects
	How to Create & Save Projects
	Creating & Saving Projects

	7: Customizing your Logo Project
	Customizing your Logo Project
	Working with Text
	Adding Text
	Editing Text

	8: Working with Text & Symbols
	More Options for Editing Text
	Working with Symbols

	9: Working with Shapes & Images
	Working with Shapes
	Working with Images

	10: Working with Lines & Arcs
	Working with Lines & Arcs

	11: Layers
	Layers

	12: Customization Tools
	Customization Tools
	Rotate
	Selection Mode
	Copy Effects
	Copy
	Cut
	Paste
	Delete
	Edit Tools

	13: Arrangement Tools
	Undo
	Redo
	Arrangement Tools
	Send Backward
	Send Backward by one layer
	Bring Forward
	Bring Forward by one layer
	Zoom in

	14: More Arrangement Tools
	Zoom out
	Flip Vertical/Horizontal
	Group/Ungroup
	Lock/Unlock
	Hide/Unhide

	15: Coloring Options
	Select All
	Alignment
	Screen Color Picker
	Color Tool
	Color Palettes
	Coloring Options

	16: Color Styles & Palettes
	Color Palettes
	Screen Color Picker
	Style Panel
	Basic Color Palette

	17: Work Area
	Work Area
	Know your Interface
	Menu Bar
	Main Toolbar

	18: ToolBox & Right Panel
	Toolbox
	Right Panel

	19: Panels & Palettes
	Layers Panel
	Color Palettes
	Style Panel

	20: Customizing the View
	Canvas
	Customizing the View

	21: Customizing the Canvas
	22: Gradient & Shadow Effects
	Applying Effects
	Applying Gradient Effects
	Applying Shadow Effects

	23: Bevel Effects
	Applying Bevel Effects

	24: Outline & Advanced Effects
	Applying Outline Effects
	Applying Advanced Effects

	25: Advanced Features
	Advanced Features
	Filters 

	26: Adjustments & Style Panel
	Adjustments
	Style Panel
	Screen Color Picker

	27: Printing, Publishing & Sending
	Printing, Publishing and Sending
	Printing a Logo 
	Scale Output
	Publish for Web

	28: Publishing for Printing
	Publish for Printing

	29: FAQs 1
	Sharing a Logo: Send as Email
	FAQs
	Why should I use Quick Logo Designer?
	Can I save my logo and edit it later?
	How many colors can I use?
	How long does the process of logo creation take?
	Can I trademark my logo for business purposes?

	30: FAQs 2
	How many logos can I create at a time?
	I am unable to add more than one logo symbol on workspace. What should I do?
	What types of effects can I apply to my logos?
	Can I apply all Quick Logo Designer effects on my logo elements? 
	How many text, image, and symbol objects can I add on workspace for editing?
	What is a logo template?

	31: FAQs 3
	In which different formats can I publish my logo?
	What if other people select the same symbol as I have?
	Which software can I use to open my logo?

	32: FAQs 4

